
Adobe Photoshop/iDVD Worksheet:
Digital Photography/DVD

This assignment will require the following digital prints to be turned in within 15 days. Picture quality is  
paramount. One 8x10 and four 4x6 will be printed on photo paper. The remainder of the photos will be digital. 
Production demonstrations will be shown before the project starts and throughout the time of  
completing the project, but NONE will be repeated. 

IT IS THE RESPONSIBILITY OF THE STUDENT TO ATTEND AND TAKE NOTE AT THE LECTURES 
AND DEMOS. ALSO, THE STUDENTS ARE REQUIRED TO TAKE NOTE OF THE INFORMATIONAL 
VIDEOS AND THE LECTURES THAT CORRESPOND. 

The assignment must be turned in ON THE DEADLINE!! IMPRESS ME!! Shooting time out of class is up to 
each individual, but no more time will be given than the 10 days to complete this assignment, regardless of: 
Weather, Absences, Failure to know procedures, etc... GOOD LUCK!!!

1.  Plan some shots. Know what you would like to see on and try your hardest 
to achieve it.

2.  Preparation is the secret of success...you won’t find flowers in a corn field 
and there is not much wild life at Lytle Park.

3. Don’t forget the rule of thirds or the importance of angles.

4.  If you are going to take pictures of people, try getting them unaware instead 
of waving at the camera. (Notice most good shots on the cover of major 
publications are candid shots.)

COMPUTER/PRESS SKILLS & ABILITIES



Photo/DVD Checklist

Adobe Illustrator/Photoshop/In-Design
Report on career in photography (commercial, portrait, sports, wedding, nature, etc.,.)
Graphics/illustrations/photos
Education and training
average Illinois wage
skills and abilities needed
source cited from

Get Pictures of the following:
2 nature photos
2 animal photos
2 people photos
2 historical photos

1 action photo
1 close up photo
1 water photo

5 choice photos (whatever you want as long as school appropriate)

Print the following:
1- 8”x10” on photo paper

4 - 4”x6” on photo paper

Photoshop:
1- special effect to photo

DVD:
All photos on DVD
Music for DVD
burn DVD

TURN IN ALL OF THE ABOVE IN  
A PLASTIC SHEET PROTECTOR WITH 

YOUR RUBRIC.



Camera Instructions
1)Unplug the Sony Cybershot from its station and make sure it has a memory stick in it. 

2)Turn power ON and cancel out info on back. Push Down arrow until cancel is highlighted, then push the center 
button.

3)Make sure the Program Dial has the “green camera” selected.

4)Focus in on your subject/Zoom In or Out, hold Camera very steady.  
Digital cameras are very sensitive to movement.

5)Squeeze shutter release.

6)To View your shot push the left arrow. When you are done viewing, turn the program dial to the > then back  
to the green camera and you are ready for next shot. 

7)When you are ready to take your photo to the computer, shut the camera off. Take the memory stick out of it 
and return the camera to its charging station. (Brass side UP /Red Side up on cord) 

 
BE CAREFUL PLUGGING IT IN!

8)Put the memory stick in the Card reader.

9.) On the graphic arts 1 server, under your folder, create a new folder, call it “(your name)’s photos”. Now go 
to the untitled Icon of the memory card, open it and select DCIM.

10) Drag your photos off the memory card and into the folder you just created. 

11.) Drag your photos into Adobe Photoshop.  

12) Go to Image and Image Size. Change to 4” x 6” or 8”x10” depending on what paper you plan to print on.

14) Adjust Brightness and Contrast.  Get rid of red-eye if you need to.

15) Save as a Med. Quality JPG.

16) Close out of Photoshop.

17) Open the memory chip icon and drag your pic to TRASH.

18) Drag your Desktop folder to TRASH.

19) Eject memory stick and turn it into the instructor.   



How To Create Special Effects 
1.  Go under File>Save As and change the name to “Special Effect.jpg” and save it to the correct folder on the Graphic 

Arts 1 server .

2.  Go under Filter>Filter Gallery to choose special effects to put onto your photo.  Be creative, try and change  
the settings to get a cool look.  The more unique the special effect, the better the grade.



How To Print the Photos
1.  Log onto the Graphic Arts 1 server, under ‘Work in Progress’ go to your period and name and open the folder

<your name> Photos.

2. Drag the photos you want to print into iphoto (it is the icon with the camera/photo).

3.   Click on the photo you want to print.

4.   Go to “File”->”Page Setup.” Make sure that the printer is photosmart 7900 series. Paper size will be 4x6 
index>borderless 4x6 (with tab) or borderless photo 8x10.

5. Put the photo paper in the correct tray, glossy side down, tab closest to you.  Then go under file and print.

IMPORTANT: Do not touch the ink on 
the pictures until it is dry. Hold the  
pictures into of a fan for 30 seconds to help it 
dry quicker.

Make sure the tabs are taken off the photos.

Cut all photos to required size using an 
exacto knife or cutting board.  Cut to 
8x10 respectively.



iDVD Worksheet:
DVD

This project takes you step-by-step through the process  of creating a simple iDVD project using your own 

movies,  photos, and music. This needs to be done on an older computer.
STEP 1: Creating a Slideshow

1. Open iDVD.

2.  Click “Create a New Project” .  Save it onto the desktop for now,  name it <your name> DVD. If the opening 
dialog isn’t showing, choose File > New. Select a location where you  want to store your new project, and click 
Create. If the iDVD window opens with an animated menu and music, click the Motion button,  shown below, to 
stop the animation and sound. 

3. Drag it into your folder on the Graphic Arts 1 server. Name it <your name> DVD.

STEP 2:  Choose a Theme

1.  Choose a Theme for Your DVD A theme is a menu design that defines how your DVD looks to viewers. The 
theme is  made up of the background image or movie that appears on your DVD menu, along  with the button style, 
fonts, sizes, and locations of titles and button labels. A theme  family is a collection of menu designs that work 
together, providing a unified  appearance to submenus.  

2.  To choose the theme for your DVD menu:  Click the Themes button at the bottom of the iDVD window. The 
Themes pane opens  on the right side of the iDVD window. 

3.  Move the scroller up and down to see the themes. Themes that contain animation and music have a motion icon 
that looks like the  Motion button in the bottom-right corner of the theme thumbnail. 

4.  Click the pop-up menu and choose All Themes, and then scroll down until you see a theme you like. Click the tri-
angle next to the theme, then click on One to select it for your project. This theme has a motion background, indi-
cated by the small motion icon in the  bottom-right corner. Some themes also contain an autoplay movie, a short 
movie that  plays before the main DVD menu appears. Themes with an autoplay movie have an  autoplay icon in 
the upper-left corner of the theme thumbnail.  

STEP 3:  Add a Slideshow

1.  A slideshow is a great way to show your photographs. You can use iDVD to create a slideshow from a group of pictures.  
In this step, you’ll create a slideshow of photographs in iDVD and add a soundtrack. To create a slideshow in iDVD: If 
the main menu is not showing, click the Back button (the arrow on the menu) to  return to the main menu. 2 Click the 
Add button at the bottom of the iDVD window and choose Add Slideshow  from the pop-up menu. A button named “My 
Slideshow” appears on the menu.  



STEP 4:  Add your photos

1. Before you can get your photos to show up in iDVD, you must drag your photos into iPhoto.

2.  Click the Media button. Click the Photos button at the top of the Media pane, shown below.  Select your photos 
folder. Thumbnail pictures of the photos in the folder are shown in the bottom part of the pane. Drag a photo to the 
menu background on the left side of the iDVD window.  In the One menu, the menu background is everything you 
see in the menu: the  picture frame, gravel, and movie. 

STEP 5:   Change the Look of Text on Menus 

1.  Now that you’ve added more content to your DVD project, the text in the main menu  title may need some adjust-
ment. You can change the font, size, and color of text in  menus and on buttons. You can also reposition text so it 
fits better on the menu, or  add additional descriptive text. In this step, you’ll add a subtitle, change the  appearance 
of the text, and reposition it on the menu. 

2.  To customize the text: Make sure the main menu is open, then choose Project > Add Text. You see new placehold-
er text that you can type over.  Click the placeholder text and then type a subtitle. In the illustration below, the sub-
title  is “A Year of Fun.”  Click the Menu button and locate the Text section of the Menu pane. The pop-up menus, 
shown below, let you choose the font, the style of the text (such as  bold or italic), and the size. Click the size pop-
up menu and choose a smaller size so that the subtitle will fit below  the main title. Click the Color box to open the 
Colors window. Try out the different color selections in  the Colors window. 



STEP 6:   Customize the Main Menu

1.  Now that you have an attractive menu with buttons that link to a movie, a scene selection menu, and a slideshow, 
you can add some polish to your DVD by customizing the menus. In this step, you will learn how to add images 
to the Fish One menu  background, and then add a transition between the main menu buttons and your  movie and 
slideshow. Add Images to the Background You can place images, groups of images, and movies in the menu back-
ground by  dragging them into drop zones, which are numbered and labeled on each theme. A drop zone is not a 
button that lets viewers play a slideshow or movie; it just provides  an area where you can place media that adds 
interest to the menu background. In the Fish One menu, the picture frame contains a drop zone. You can fill the 
frame  with a still image, with a video that plays repeatedly, or a short sequence of images  that plays like a slide-
show.  

STEP 7:   Change the Look of Buttons

1.  Button styles are designed to fit the theme. You can change them to suit your content  or your own design vision. 
Buttons can be text only, or they can be different shapes  that have text, a still image, a slideshow, or video on 
them. Buttons with images and  video add interest to your DVD. You can even mix button styles on a menu. For 
example, notice the buttons in your scene selection menu. Each button shows the  first frame of video in the scene 
it links to. When you preview your project, notice that  the video actually plays in the button. In this step, you’ll 
change the shape of a button and choose an image for each one. 

2.  To change button shapes: Double-click the Scene Selection button to open the scene selection menu. 

3.  Select one of the scene selection buttons on the menu and choose Edit > Select All  Buttons. 

4.  Click Buttons to open the Buttons pane. 

5.  Click a button shape in the list at the top of the Buttons pane. Try different button shapes until you find one that 
looks good on your menu. The “T”  creates a text-only button. Once you have a button shape you like, you can 
change the  images on the buttons. To change the image on a button: Click a button once to see the Movie pane, 
shown below.   

STEP 8:    Organize Your Project in Map View 

1.  As your project becomes more complex, with menus and submenus, being able to see  an overview of your com-
plete project would be a big help. You can do just that in map  view. You can also use map view to do batch edit-
ing and add an autoplay movie to  your DVD.  In this step, you will use map view to add an autoplay movie to 
your iDVD project and  view the organization of your DVD map. To switch to map view: m Click the Map button, 
shown below.



STEP 9:    Burning Your DVD (You need to start burning your DVD at the beginning of the period) 

1.  Drag your project from the Graphic Arts 1 server to the desktop.

2.  Now that your iDVD project is finished, you’re ready to take the final step and burn it to  a DVD disc. Before you 
do, there are still a few things you must do to ensure a good  outcome. In this step, you’ll check the project size in 
the Project Info window, check for  errors in the DVD map, check the encoding quality and status, and get ready to 
burn a  DVD. Check the Project Info Window DVD projects can take up a lot of space on your hard disk, and it’s 
useful to know when  you need to make more room. In addition, a DVD disc has a maximum size limit. As  you’re 
working on your project, monitoring the size of your project will help you ensure  that everything fits. 

2.  If you do not need to make any more adjustments, insert a blank DVD-R, and push the burn button. It will open 
into a mini-radiation looking button. Click the button again. The screen will say “Encoding”, etc. Do not exit iDVD 
until it is finished.

3. It may take a while to finish burning (depending on how many pictures, what transition, etc.)

4. Exit iDVD and drag the project file from the desktop to the trash and empty trash.



COMPUTER/PRESS SKILLS & ABILITIES
Photography/DVD Project

Student Name ____________________________________________   Date __________________

 Mastery  103-130
 Acceptable  89-102
 Not Acceptable  88 or less

Digital 
Photopraphy Commendable 8-10 Acceptable 7-5 Not Acceptable 0-4 Score

2 Nature Photos

Very professional  appearance 
great balance eye catching

Somewhat professional 
appearance good balance 
pleasant

Not professional in appear-
ance balance not achieved 
boring

2 Animal Photos

Very professional  appearance 
great balance eye catching

Somewhat professional 
appearance good balance 
pleasant

Not professional in appear-
ance balance not achieved 
boring

2 People Photos

Very professional  appearance 
great balance eye catching

Somewhat professional 
appearance good balance 
pleasant

Not professional in appear-
ance balance not achieved 
boring

2 Historical Photos

Very professional  appearance 
great balance eye catching

Somewhat professional 
appearance good balance 
pleasant

Not professional in appear-
ance balance not achieved 
boring

1 Action Photo &  
1 Close Up Photo

Very professional  appearance 
great balance eye catching

Somewhat professional 
appearance good balance 
pleasant

Not professional in appear-
ance balance not achieved 
boring

5 Choice Photos

Very professional  appearance 
great balance eye catching

Somewhat professional 
appearance good balance 
pleasant

Not professional in appear-
ance balance not achieved 
boring

1 Around Water 
Photo 

Very professional  appearance 
great balance eye catching

Somewhat professional 
appearance good balance 
pleasant

Not professional in appear-
ance balance not achieved 
boring

Special Effects on 
1 Photo

Excellent special effects.  
Experimented with different 
effects.

Good special effects.  Average 
effects, some thought put into 
the effects.

Not very good special effects, 
no thought put into the effects.

Printing of photos

Correctly printed five 4”x 5” 
photos and one 8”x 10” photo.

Printed some of the following: 
five 4”x 5” photos and one 8”x 
10” photo.

Did not print all of the follow-
ing: five 4”x 5” photos and one 
8”x 10” photo.

Commendable 18-20 Acceptable 17-15 Not Acceptable 10-14

Internet Report 
or Photography 
poster

Very good report that is two 
typed pages, double spaced, 
12 pt type. No spelling or 
grammatical errors and source 
cited.  

Somewhat good report that 
is two typed pages, double 
spaced, 12 pt type. Some 
spelling and/or grammatical 
errors or source not cited.  

Not a good report that is less 
than  two typed pages, double 
spaced, 12 pt type. Many 
spelling and/or grammatical 
errors and source not cited.  

Photo/DVD

Very professional  appearance 
great balance eye catching. 
The photos, typefaces and 
music worked well together.

Somewhat professional 
appearance good balance 
pleasant. Somewhat good 
design.  The  photos, typefac-
es and music was okay.

Not professional in appear-
ance balance not achieved 
boring.Not a good design. The 
photos, typeface and music 
don’t work well with each 
other.

Total Score



COMPUTER/PRESS SKILLS & ABILITIES
Photography Poster (18”x24”) Project

Student Name ____________________________________________   Date __________________

Commendable 4-5 Acceptable 2-3 Not Acceptable 0-1 Score
Appearance Very professional  

appearance great bal-
ance eye catching

Somewhat professional 
appearance good bal-
ance pleasant

Not professional in 
appearance balance not 
achieved boring

Layout and 
Design

Demonstrates  
superior knowledge  
of Typography,  
Composition, and  
the Elements and  
Principles of Design.

Demonstrates  
understanding  
of Typography,  
Composition, and  
the Elements and  
Principles of Design.

Does not demonstrate  
the knowledge  
of Typography,  
Composition, and  
the Elements and  
Principles of Design.

Content Has all of the follow-
ing: type of photogra-
phy careers listed and 
description, education 
and training, average 
Illinois wage, skills and 
abilities necessary for 
photography career and 
source cited.

Has some of the follow-
ing: occupation name and 
description, education 
and training, lowest and 
highest average wage, 
skills and abilities neces-
sary for the occupation or 
source not cited.

It is missing one or more 
of the following: occupa-
tion name and descrip-
tion, education and train-
ing, lowest and highest 
average wage, skills and 
abilities necessary for the 
occupation and source 
not cited.

Conventions 
(technical writing, 
spelling, gram-
mar, punctuations 
errors)

No errors. One to two errors. Three or more errors.

Total Score

IGC C. 38, 39, 41; GD B. 4, 5, 6, 7; GD C. 43; GD D. 49, 55, 58, 62; GD E. 71; GD F. 78; 
GD H. 91; DFPO B. 13, 14, 18; DFPO C. 54; DFPO D. 70; DFPO H. 116; DFPO I. 139 


