
CD/DVD Cover Project

You just received a job at an advertising agency downtown.  They want to see what you 
can do, so they ask you to redesign using Adobe Photoshop, Adobe Illustrator, and 
Adobe Indesign the front and back covers of a music or movie or game CD/DVD.  

The CD/DVD must contain an interactive piece (QR code or Augmented Reality) and be 
saved in the correct format for putting on digital media (i.e. itunes)   
All projects must be school appropriate.

Step 1: Graphics for CD/DVD covers. 
•  Create a folder in your folder on the Graphic Arts 1 server in your period/name folder, and call 

it “CD/DVD Project”.

•  Logo (from movie, music, or game) - search the internet for a high resolution raster image 
(500x500). Make sure to save all images in your folder on the server.  

•  When you open Adobe Photoshop, the front and back sizes are different, so make sure you 
use the correct size:

•  FRONT CD/DVD: 5”x5” , 300 pixels per inch (this includes the bleed, so make sure all type 
and logos are at least .125” away from the edges). Go under File > Save As > (your initials) 
CD/DVD front.psd.

•  Go under Windows > Layers.  On the Layers palette, Layer 1 is going to be the background.  
Open up a raster image and use the move tool to move it from one tab to the next.  Once it 
is in your CD/DVD front.psd, go under Edit > Transform > Scale.  Make sure to hold the shift 
key as you scale the image, that way it stays proportional.  Let go with the mouse first, then 
double click the image.  

•  BACK CD/DVD: 6.125”x4.875” , 300 pixels per inch (this includes the bleed, so make sure 
all type and logos are at least .125” away from the top and bottom, Drag ruler guides at least 
1/4” on all sides.  The 1/4” on the left and right will be where the spines of the CD/DVD ). Go 
under File > Save As > (your initials) CD/DVD back.psd.

•  Go under Windows > Layers.  On the Layers palette, Layer 1 is going to be the background.  
Open up a raster image and use the move tool to move it from one tab to the next.  Once it 
is in your CD/DVD back.psd, go under Edit > Transform > Scale.  Make sure to hold the shift 
key as you scale the image, that way it stays proportional.  Let go with the mouse first, then 
double click the image.  
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• Create a new Layer on the Layers palette for each piece graphic you put in.  Remember to save often. 

•  If you want to add some extra effects to your images, select the layer you want to have the effect.  Then 
go under, Layers > Layers Style > and select an effect you would like to use. 

•  Make sure you save it.  Then you can revise it to make the back cover. Keep in mind, the back cover will 
have a lot of type on it, a UPC code, a QR code, and some fine print. Go under File > Save As > (your  
initials) CD/DVD back.psd.

Step 2: Create interactive piece (choose which you would like to put on your CD)

Quick Response (QR) Code 
• Go to you tube and find a music video or movie trailer.  Copy the URL (apple/command + C).  

•  Then go to http://www.visualead.com.  Click to create your Free Visual QR code. Select the YouTube QR 
code. Past the URL code in the box. (apple/command + V).

•  Set an image for your QR code. Then Create QR code. Press next to finish.  They want you to make a 
new account. Once you put your information in, another screen will pop up, click on the Get it Free button.  
It will open another window where you can download the code to your folder.

Augmented Reality (AR) 
•  Go to you tube and find a music video or movie trailer.  Copy the URL (apple/command + C).  Open ‘http://

keepvid.com’ and paste the URL in the space to the left of the download button, and click download. Once 
it has processed, download the ‘mp4’ video and save it in your folder on the server.

•  Go to aurasma.com.  Click on Auras> Ready to become a customer?>apply now.  Fill in your information.  
You might want to write down your username and password.

•  When creating an AR piece, you need to create a channel, a trigger image for the Aurasma App to focus 
on (I choose my cd cover), the overlay to where you want them to go (the you tube video or movie trailer), 
and instructions on how to view the piece (under the Graphic Arts 1 Server>Q3>Projects>CD, copy the 
AurasmaInstructions.eps into your folder to change to your information).

•  At aurasma.com, when you sign up, a content tutorial shows up.  Feel free to go through it on your own.  
First let us set up your channel.  Click on the channel icon  on the right of the page.  Come up with your 
channel name, mine is ‘MHS Graphic Arts’.  

•  Next, click on the Trigger Images Icon.  Name your trigger image (I called mine CDtrigger) upload your 
trigger image (it should be a .jpg).

•  Next, click on the Overlays Icon.  Click on the New Overlay button.  Name your overlay (I called mine 
Aerosmith) upload your overlay (this is the mp4 video).

•  Next, click on the Auras icon.  Click the New Aura button.  You need to fill in the information.  First name 
your aura (I called mine CD aura).  Select your trigger image, channel, and overlay.  Save it and print out 
your trigger image and test it.

•  Make sure to add on the back of your CD the instructions for viewing the Augmented Reality.  (under the 
Graphic Arts 1 Server>Q3>Projects>CD, copy the AurasmaInstructions.eps into your folder to change to 
your information, your Aurasma channel).

COMPUTER/PRESS SKILLS & ABILITIES



Step 3: Template for CD/DVD covers 
•  Open up Adobe InDesign, go under the Graphic Arts 1 Server > Q3 > Projects > CD/DVD > CD Label.indt. 

 When it opens, go under File>Save As and name it (insert your name)’s CD/DVD Label.indd.   Make sure 
you save it on the Graphic Arts 1 server in the appropriate folder.

• There are 2 pages to this template.  The first is the front, the second is the back.

•  Click on the image on the first page, then go under File > Place and find your image to replace the one in 
the template.  Do the same for the image on page 2.  

•  The front design must include: band name or movie title or game title, must incorporate the elements and 
principles of design, use custom made vector and raster images (combine artwork in adobe illustrator and 
adobe Photoshop).  

•  The back design must include: band name or movie title or game title, must incorporate the elements and 
principles of design, use custom made vector and raster images (combine artwork in adobe illustrator and 
adobe photoshop), a UPC code, band name or movie title or game title on the spines of the design,  
producers information/game designer, song lengths or ratings, band members or movie stars, copyright 
information, and an interactive element (i.e. QR code or Augmented Reality).

•  When it is finished, print it to the ColorQube and cut to fit the CD/DVD case.  

• Use a ruler to ensure straight folds and cuts.  

• Shrink wrap your CD/DVD and then turn in your CD/DVD with the rubric.

•  Have fun, explore the options and features!  Try to figure it out on your own, if you 
have trouble ask another classmate for assistance. If you still having difficulties, ask 
the teacher for assistance. 
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COMPUTER/PRESS SKILLS & ABILITIES
CD/DVD Cover Project

Student Name ____________________________________________   Date __________________

IGC A. 17; IGC C. 38, 40, 49, 51, 52, 64; GD B. 4, 5, 6, 7, 8, 10, 11, 12, 13; GD C. 43;
GD D. 62, 63; GD E. 67, 69, 71; GD F. 76, 77; DFPO B. 13, 15, 18, 19, 33, 34;  

DFPO C. 42, 43, 44, 54, 58, 59; DFPO D. 70, 71, 72; DFPO I. 139; BF A. 100; G. 133

Objectives Exemplary 3 Needs Minor  
Revisions 2

Needs Substantial  
Revisions 1

Score

Terminology 

IGC A. 17;  IGC C. 49;  
GD E. 67; GD F. 76; 
DFPO B. 19, 33, 34; DFPO C. 
44; DFPO D. 72

Demonstrate mastery of all of the 
following terminology:  
Quick Response Codes (QR), 
Augmented Reality (AR), fonts, 
styles, margins, indents, tabs, line 
art, continuous tone, raster, vector, 
scaling, resolution, tone control, 
cropping, color correction, rotated, 
circled, extended, tints and fills.

Demonstrate mastery of some of 
the following terminology:  
Quick Response Codes (QR), 
Augmented Reality (AR), fonts, 
styles, margins, indents, tabs, line 
art, continuous tone, raster, vector, 
scaling, resolution, tone control, 
cropping, color correction, rotated, 
circled, extended, tints and fills.

Demonstrate mastery of none of 
the following terminology:  
Quick Response Codes (QR), 
Augmented Reality (AR), fonts, 
styles, margins, indents, tabs, line 
art, continuous tone, raster, vector, 
scaling, resolution, tone control, 
cropping, color correction, rotated, 
circled, extended, tints and fills.

Elements & Principles  
of Design

GD B. 4, 5, 6, 7

Demonstrate mastery of all  
of the following: elements and 
principles of design, pleasing to  
the eye.

Demonstrate mastery of some  
of the following: elements and 
principles of design, pleasing to  
the eye.

Demonstrate mastery of none  
of the following:elements and  
principles of design, pleasing to 
 the eye.

Typography

GD B. 4, 5, 6, 7, 8; GD D. 45, 
46, 47, 48, 50;  
DFPO B. 19

Demonstrate mastery of all  
of the following: 
type attributes, type alignments,  
paragraph formatting, readability, 
legibility, message is clear. 

Demonstrate mastery of some  
of the following: 
type attributes, type alignments,  
paragraph formatting, readability, 
legibility, message is some what 
clear.  

Demonstrate mastery of none  
of the following: 
type attributes, type alignments,  
paragraph formatting, readability, 
legibility, message is lost. 

Professional Software

IGC C. 38, 40, 51; GD D. 62;  
GD F. 76, 77; DFPO B. 13, 
15; DFPO B. 35; DFPO C. 42, 
43; DFPO D. 70, 71

Demonstrate mastery of computer 
menus, shortcut keys, and panels 
in all of the following:  
illustration software,  
photo editing software,  
page composition software.  

Demonstrate mastery of some of 
the computer menus, shortcut keys, 
and panels in all of the following:  
illustration software,  
photo editing software,  
page composition software.  

Demonstrate mastery of none of 
the computer menus, shortcut keys, 
and panels in all of the following:  
illustration software,  
photo editing software,  
page composition software.  

Image Editing

IGC C. 52; GD E. 69, 71;  
GD F. 79; DFPO C. 54, 58, 
59; DPP B. 60, 61, 62, 64

Demonstrate mastery of all  
of the following:  
download and scale a raster  
and/or vector image at the  
correct resolution.

Demonstrate mastery of some  
of the following:  
download and scale a raster  
and/or vector image at the  
correct resolution

Demonstrate mastery of none  
of the following:  
download and scale a raster  
and/or vector image at the  
correct resolution

Digital Printing Presses

IGC E. 71, 72;  
DFPO I. 139

Demonstrate mastery of all  
of the following:  
outputting to a digital printer with 
printer marks.

Demonstrate mastery of some  
of the following:  
outputting to a digital printer with 
printer marks.

Demonstrate mastery of none  
of the following:  
outputting to a digital printer with 
printer marks.

Design Process

GD B. 8, 10, 11, 12, 13;  
GD C. 43; 

DFPO B. 37, 38, 39, 40, 41

Demonstrate mastery of all  
of the following:  
brainstorming technique,  
(thumbnails, rough layout,  
comprehensive layout), range of 
concepts, excellent relationship 
between message, and design. 
Design works with various media.

Demonstrate mastery of some  
of the following:  
brainstorming technique,  
(thumbnails, rough layout,  
comprehensive layout), range 
of concepts, good relationship 
between message, and design. 
Design works with some media.

Demonstrate mastery of none  
of the following:  
brainstorming technique,  
(thumbnails, rough layout,  
comprehensive layout), range of 
concepts, no relationship between 
message, and design. 
Design works with no other media.

 Preflighting and PDFs
 
GD D. 63, 70;  
DFPO B. 36; 

Demonstrate mastery of all  
of the following: saving the file as 
a PDF for cross media.

Demonstrate mastery of some  
of the following: saving the file as 
a PDF for cross media.

Demonstrate mastery of none  
of the following: saving the file as 
a PDF for cross media.

Binding and Finishing 
 
BF A. 100; BF G. 133

Demonstrate mastery of all  
of the following: cutting, folding, 
and shrink wrapping.

Demonstrate mastery of some  
of the following: cutting, folding, 
and shrink wrapping.

Demonstrate mastery of none  
of the following: cutting, folding, 
and shrink wrapping.

 Proofreading 
IGC C. 36; GD D. 51;  
DFPO B. 18

No errors. Some errors. (one to two) Many errors. (three or more)

TOTAL POINTS

 Mastery   20-30
 Acceptable   10-19
 Not Acceptable   9 or less



LEARNING OBJECTIVES
After completing the reading and assigned activities related to this chapter, students will be able to do the following:

Introduction to Graphic Communications
IGC A. 17) Discuss emerging technologies related to printing

a. 3D Printing
b. Nanography
c. Production Inkjet
d. Quick Response Codes (QR)
e. Cross media Communications
f. Augmented Reality (AR)
g. Data driven print
h. Cloud based composition

IGC C. 38) Review professional software applications
a. Page Layout i.e. Adobe InDesign, QuarkXPress
b. Image Editing i.e. Adobe PhotoShop
c. Illustration i.e. Adobe Illustrator

IGC C. 40)  Create a page that includes fonts, styles, margins, indents, tabs, photographs and illustrations using professional layout software
IGC C. 49) Identify different types of graphics

a. Line art
b. Continuous tone
c. Raster
d. Vector

IGC C. 51) Cite examples of various file formats and their extensions: .doc;.pdf; .tif; .eps; .jpg; .bmp;.indd; .ai;.xls;.ePub
IGC C. 52) Review minimum resolution requirements for different reproduction devices

a. Screen display
b. Print

IGC C. 64) Review how content may be published digitally
a. Publishing to the Web
b. Social media
c. Mobile devices

Graphic Design
GD  B. 4) Describe the basic principles of design

a. Unity
b. Contrast
c. Proportions
d. Balance
e. Emphasis
f. Rhythm

GD  B. 5) Discuss the basic principles of design from an instructor specified graphic design example
a. Unity
b. Contrast
c. Proportions
d. Balance
e. Emphasis
f. Rhythm

GD  B. 6) Describe the basic elements of design
a. Line
b. Shape
c. Direction
d. Size
e. Texture
f. Value
g. Color

GD  B. 7) Discuss the basic elements of design from an instructor specified graphic design example
a. Line
b. Shape
c. Direction
d. Size
e. Texture
f. Value
g. Color

GD  B. 8) Discuss the following elements of an instructor specified graphic design concept example
a. Message
b. Color
c. Typography
d. Images
e. Layout
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GD  B. 10) Use brainstorming techniques to develop ideas for a design concept based on specified client need and target audience
GD  B. 11)  Explain design rationale for the creative choices implemented during the design process, e.g., thumbnails, roughs, mock up, compre-

hensive layout (comp)
GD  B. 12) Develop a range of design concepts by sketching digital or physical examples
GD  B. 13) Discuss the relationship between message, color, typography, images, and layout
GD  C. 43) Discuss appropriate type for use in a print versus digital medium
GD  D. 62) Demonstrate the use of appropriate page layout software for an instructor specified print or digital project
GD  D. 63) Create a design concept that can be used in various media

a. Web
b. Digital distribution
c. Print

GD  E. 67) Demonstrate using an image editing software program
a. Scaling
b. Resolution
c. Tone control
d. Cropping
e. Color correction

GD  E. 69) Scale a raster image using the proper settings in order to maintain the appropriate resolution for print or digital media
GD  E. 71)  Select and download a digital image from a stock photography website or other media that has appropriate resolution for intended 

output
GD  F. 76) Discuss the uses of

a. Rotated
b. Circled
c. Extended
d. Tints and fills

GD  F. 77) Use an appropriate graphics program to manipulate type (rotated, circled, extended, tints and fills

Digital File Preparation and Output
DFPO B. 13) Review professional Page Layout software applications

a. Adobe InDesign
b. QuarkXPress
c. Microsoft Publisher

DFPO B. 15) Demonstrate use of computer menus, shortcut keys, and panels in an instructor specified page layout software
DFPO B. 18) Demonstrate the use of a digital dictionary and spell checker
DFPO B. 19) Demonstrate changing type attributes using

a. Font
b. Size
c. Style
d. Color

DFPO B. 33) Explain the use of a graphic box in a page layout software
DFPO B. 34) Explain the use of color tint fills
DFPO C. 42) Review professional Image Editing software applications
DFPO C. 43) Demonstrate use of computer menus, shortcut keys, and panels in image editing software
DFPO C. 44) Identify different types of graphics

a. Line art
b. Vector
c. Raster
d. Continuous tone

DFPO C. 54) Download a digital image from a stock photography web site; resize and resample according to specifications
DFPO C. 58) Describe the use of layers, selections and channels in an image editing software program
DFPO C. 59) Use layers, selections and channels to edit a color photograph in an image editing software program
DFPO D. 70) Review the capabilities of professional illustration software applications
DFPO D. 71) Demonstrate the use of computer menus, shortcut keys, and panels in illustration software
DFPO D. 72) Describe the differences between a bitmap and a vector graphic
DFPO I. 139) Demonstrate outputting a file to a digital device

Bindery and Finishing
BF A. 100) Identify hand tools, equipment, and materials in bindery operations
BF G. 133) Identify packaging and shrink wrap equipment and materials
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