
1 Color Letterhead or Notepad or 
Business Card Project

Objective: To design using the appropriate programs and run a 1 color 8.5” by 11” letterhead, 
3.5”x2” business card, or notepads utilizing the computer to plate (CTP) system, which includes 
the macintosh computer for design and the IBM RIP station (raster image processor) to send 
the design to the DPM (Digital Plate Maker) where a polyester plate will be lasered and devel-
oped.   

1. Sign onto a computer.

2.  Create a new folder on the Graphic Arts 1 server > your period> your name and call it  
“(your name and LH or BC or NP)”

3.  For a Letterhead: 
Open up Adobe InDesign, go under FILE > NEW > PROJECT> make sure the dimensions are 
8.5x11 portrait, the margins are set for .25 inches and click OK. File>Save As and name it (insert 
your name LH).indd.   Make sure you save it on the Graphic Arts 1 server in the appropriate folder. 
 
For a Notepad: 
Open up Adobe InDesign, go under FILE > NEW > PROJECT>  make sure the dimensions are 
8.5x11 portrait, the margins are set for .25 inches and 2 columns, with the gutter width of .50 inches, 
and click OK. File>Save As and name it (insert your name NP).indd.   Make sure you save it on the 
Graphic Arts 1 server in the appropriate folder.  Depending on if you are doing 2 long notepads or 4 
short notepads, you need to drag the ruler guideline down to 5.25”.  Then you are dragging another 
to 5.75”.  Make sure you keep your design inside of the guides.  
 
For a Business Card: 
Open up Adobe InDesign, go under FILE > NEW > PROJECT> make sure the dimensions are 
7”x10” portrait, the margins are set for .125 inches and 2 columns, with the gutter width of .25 inch-
es, and click OK. File>Save As and name it (insert your name BC).indd.   Make sure you save it on 
the Graphic Arts 1 server in the appropriate folder.  All business cards are the same size, 3.5” x 2”.  
So you need to drag the ruler guideline down to 1.875”. Make sure you keep your design inside of 
the guides. After designing print it out to show the instructor. If approved, you need \to duplicate your 
design. Select all (command A), go under Object > Transform > Move.  You will duplicate horizontal 
first, 3.5”.  Then select all, and duplicate vertically, 2”.  Using the Item Tool and holding down the 
shift key, select all the components of your business card.  

5.  Save all pictures/photos you want to use on the Graphic Arts 1 server in the appropriate folder

6.  You can add any clipart or photos to your project. Use schools.clipart.com to find graphics you would 
like to use.  All colored artwork needs to be converted to continuous tone or line art.  Remember, if it 
is a raster file, download the jpeg.  Then open it up in Adobe Photoshop, go under Image > Mode > 
Grayscale.  If it is a vector file, download the eps.  Then open it up in Adobe Illustrator, select all, go 
under Edit > Edit Colors > Convert to Grayscale.  

 COMPUTER/PRESS SKILLS & ABILITIES

IGC C. 35, 36; IGC D. 67; IGC E. 68; GD D, 48, 62; GD E. 69, 71;  
DFPO B. 13, 14, 15, 18, 19, 20; DFPO C. 42, 43, 44, 45, 54; DFPO D. 70, 71, 72, 73;   

DPP C. 96; OPO E. 51, 57, 58, 59, 60, 61, 62



7.  Once your images are saved in the correct format, you can place the artwork into a picture box in 
Adobe Indesign. To fit your image to the box, in the control panel, (just right of FX), click on the box 
‘fit content proportionally’.  

8.   Then using the Text tool create a text box and type your information in.  To see all typefaces, click 
Command + T on the keyboard and the Character Palette will show up.   

9.  Make sure you have everything on the project that you need according to the rubric. CHECK 
YOUR SPELLING (Apple/Command +  I). Once you finish with your design, print it out and have 
the instructor approve the design. 

10.  Once it is approved, follow the instructions on outputting to the DPM.  If you are outputting the 
Letterhead or Notepad, you do not need crop marks.  Only the business cards need crop marks. 

11.  Have fun, explore the options and features!  Try to figure it out on your own, 
if you have trouble ask another classmate for assistance. If you still having 
difficulties, ask the teacher for assistance. 

Create a PDF
At the end of the year you will create an electronic portfolio.  So you need to save all files as Adobe 
PDFs to put into your portfolio.  PDF stands for portable document format.  It allows documents to be 
read on any platform, mac or pc. 

• Go under File>Export.

•  Under the Adobe PDF Preset, pull it down to High Quality Print.  This allows you to save the  
document as high quality in case you want to print it out in the future.

•  Save it on the Graphic Arts 1 Server in your folder, under the Electronic Portfolio folder.
 
•  Then turn in All of Assignment with your perfectly printed notepads/letterhead/business card with 

your graded rubric on the teachers front table.  

 COMPUTER/PRESS SKILLS & ABILITIES

IGC C. 35, 36; IGC D. 67; IGC E. 68; GD D, 48, 62; GD E. 69, 71;  
DFPO B. 13, 14, 15, 18, 19, 20; DFPO C. 42, 43, 44, 45, 54; DFPO D. 70, 71, 72, 73;   

DPP C. 96; OPO E. 51, 57, 58, 59, 60, 61, 62



DPM Letterhead or Business Card or Notepad 
To run a 1 color 8.5”x11” Letterhead or business card or notepad utilizing the computer to plate 
(CTP) system, which includes the macintosh computer for design and the IBM RIP station (raster 
image processor) to send the design to the DPM (Digital Plate Maker) where a polyester plate will 
be lasered and developed.

1.  Follow the instructions on the 1 Color Letterhead or Business Card or Notepad sheet.  Before outputting 
you must get your design approved by the instructor.

2.  Once your design is approved, go to Print and select the proper press Hamada Mono which means 1 
color on the Hamada press.  Hamada Spot would be a 2 color job. (IF YOU ARE PRINTING BUSINESS 
CARDS, YOU MUST PRINT WITH TRIM MARKS SO YOU CAN CUT IT, WHEN YOU GO UNDER 
FILE > PRINT, SELECT MARKS IN THE BOX TO THE LEFT, CLICK TRIM MARKS)  We will only run 
this job in 1 color.  If Hamada Mono is not a choice, re-start computer. Make sure the job is set up like 
the screens below. Once it is all correct, click on the print button.

 3.  Go ahead and “print”.  This time our file will be set to the RIP station.  Be sure your file has a title so you 
can recognize it at the RIP station.  

4. Make your way to the RIP computer and see if your file is in the “Active Queue”.

5.  Once you have found your file.  Highlight it and select ROAM (the image will be too late), so select 
“reduced roam”. Scroll through your file to make sure all elements of your file are present.

6. Drag your file to the “top” of the active queue.

7.  Uncheck the output until the DPM start to laser our plate.  (the picture on the screen will show a gray 
shade  
moving downward).  When you know it has been sent to the DPM, recheck the output box or all the files 
in the active queue will print plates.

8. Once your plate finishes, go to the “Held queue” and delete your file.

9.  Cut your plate to 11 - 3/4” from the lead edge on the left side (procedure will be demonstrated), punch it 
and take your plate to the class folder at the press.

10.  Follow the proper press procedures to run 100 sheets of letterhead, 50 sheets for Notepad, and 25 
sheets for a business card.  Pick whatever color paper you like and you may use black color ink.  Make 
sure to add make ready.  Use text paper for the letterhead and notepad, and cover paper for the busi-
ness card.  Be sure to check line up against your hard proof.

11.  Let the project dry for 24 hours.

12.  Once your project is done, finish/bind and shrink wrap it.  For the letterhead put 2 pieces of chip board 
under it, shrink wrap it and turn it into the instructor with the rubric.  For the notepad, you need to put 
one piece of chip board, cut it, glue it three times, shrink wrap it and turn it into the instructor with the 
rubric.  For the business cards they need to be cut to the right size, shrink wrap it and turn it into the 
instructor with the rubric.



IGC C. 35, 38, 41; GD D. 48, 62; GD E. 69, 71; DFPO B. 13, 15, 18, 19, 20;  
DFPO C. 42, 43, 44, 54; DFPO D. 70, 71; DPP C. 96; OPO A. 1, 4; OPO E. 51, 57, 58, 

59, 60, 61; OPO F. 66, 75; BF A. 94, 97, 98, 100; BP B. 106, 112, 113

Name:__________________________

Letterhead, Notepad, or Business Card Project Rubric
You will be graded on the following standards:

Objectives Exemplary 20-25 Needs Minor Revisions 15-19 Needs Substantial Revisions 0-14 Score

Layout and Design Very creative; uses typography,  
the typeface works well with the 
graphics, has at least two different 
notepad designs that include type 
and artwork.

Creative; different  
typeface, a simple graphic, and 
one notepad design that include 
type and artwork.

Not creative; just basic typeface, no 
graphics

Digital Plate Maker (DPM) Correctly print plate, trim the plate 
and hole punch the plate 

Had trouble with one of the fol-
lowing: print plate, trim the plate 
and hole punch the plate.

Had trouble with more than one of the 
following: print plate, trim the plate 
and hole punch the plate.

Printing Correctly setup the printer and use 
the right amount of ink for the note-
pads

Had trouble with one of the fol-
lowing: setup the printer or use 
the right amount of ink for the 
notepads.

Had trouble with the setup of the 
printer and the use of the right 
amount of ink for the notepads

Finishing and Bindery Correctly cut the notepads, setup the 
glue station and glued the notepads.  
All sides are evenly lined up.

Has some of the following: trim-
ming the notepads, setup the 
glue station and/or glueing the 
notepads

Had trouble with more than one of 
the following: trimming the notepads, 
setup the glue station and/or glueing 
the notepads

Exemplary 3 Needs Minor Revisions 2 Needs Substantial Revisions 1 Score
Elements & Principles  
of Design

Demonstrate mastery of all of the  
following: elements and principles of  
design, pleasing to the eye.

Demonstrate mastery of some of the 
following: elements and principles 
of design, somewhat pleasing to the 
eye.

Demonstrate mastery of none of the 
following: elements and principles of 
design, not pleasing to the eye.

Typography Demonstrate mastery of all  
of the following: type attributes, type 
alignments, paragraph formatting. All 
fonts are readable and legible.

Demonstrate mastery of some of the 
following: type attributes, type  
alignments, paragraph formatting. 
Some fonts are readable and legible.

Demonstrate mastery of none  
of the following: type attributes, type 
alignments, paragraph formatting.  
No fonts are readable and legible.

Professional Software Demonstrate mastery of all  
of the following: illustration software,  
photo editing software,  
page composition software.

Demonstrate mastery of some of the 
following: illustration software,  
photo editing software, page compo-
sition software.

Demonstrate mastery of none  
of the following: illustration software,  
photo editing software, page composition 
software.

Copyright Demonstrate knowledge of copyright, 
ethics, and intellectual property rights. 
All graphics and images are royalty 
free. (not copyrighted) 

Demonstrate some knowledge of 
copyright, ethics, and intellectual 
property rights. Some graphics and 
images are royalty free.  
(not copyrighted) 

Demonstrate no knowledge of copyright, 
ethics, and intellectual  
property rights. No graphics and images 
are royalty free. (not copyrighted) 

Image Editing Demonstrate mastery of all of the fol-
lowing: Correctly download from a  
clipart website or CD and scale a digital 
image at the correct resolution.

Demonstrate mastery of some of the 
following: Correctly download from 
a clipart website or CD and scale a 
digital image at the correct resolu-
tion.

Demonstrate mastery of none  
of the following: Correctly download from 
a clipart website or CD and scale a digi-
tal image at the correct resolution.

Digital Printing Demonstrate mastery of all  
of the following: Correctly output the file 
to the correct digital printer.

Demonstrate mastery of some of the 
following: Correctly output the file to 
the correct digital printer.

Demonstrate mastery of none  
of the following: Correctly output the file 
to the correct digital printer.

File Saving, Storage,  
Preflighting, and PDFs
 

Demonstrate mastery of all  
of the following: Correctly named and 
saved the final project in its native for-
mat and as a high resolution PDF in the 
correct location.

Demonstrate mastery of some of the 
following: Correctly named and  
saved the final project in its native 
format and as a high resolution PDF 
in the correct location.

Demonstrate mastery of none  
of the following: Correctly named and  
saved the final project in its native format 
and as a high resolution PDF in the cor-
rect location.

Grammar and  
Proofreading 

Demonstrate mastery of all  
of the following:  keyboard typing pro-
ficiency; use of digital dictionary; spell 
checker; automatic hyphenation, and 
keyboard shortcuts. No errors.

Demonstrate mastery of none  
of the following: keyboard typing 
proficiency; use of digital dictionary;  
spell checker; automatic hyphen-
ation, and keyboard shortcuts. Some 
errors. (one to two)

Demonstrate mastery of none  
of the following: keyboard typing pro-
ficiency; use of digital dictionary; spell 
checker; automatic hyphenation, and 
keyboard shortcuts.Many errors. (three 
or more)

Total Points Consistently   145 - 164
 Sometimes  125 -144
 Not Yet/Rarely  124 or less



GD B. 22, G. 84

Name:__________________________
Process Grades

These grades reflect your work habits.

Objectives Consistently 3 Sometimes 2 Not Yet/Rarely 1
 Work Habits

Managing Time 
Wisely

Student uses time given to 
meet classroom objectives/ 
expectations

When prompted the student 
uses time given to meet class-
room objectives/ expectations

Takes much effort on the part of the 
teacher to motivate student to use 
time given to meet classroom objec-
tives/ expectations

Giving Effort When given a task or assign-
ment, the student puts forth 
effort to follow directions, work 
neatly, and works to the best of 
their ability

When prompted the student 
puts forth effort to follow direc-
tions, work neatly, and works to 
the best of their ability

Takes much effort on the part of 
the teacher to motivate student to 
put forth effort to follow directions, 
to work neatly, Teacher may have 
to ask student. Work not completed 
and needs to revise.

Perseverance The student utilizes their 
strengths as part of his/her 
effort to overcome obstacles 
and improve upon areas of 
needed growth by using strate-
gies that may include, but not 
limited to: making corrections, 
retakes or seeking out external 
supports.

With prompting, student utilizes 
their strengths as part of his/
her effort to overcome obstacles 
and improve upon areas of 
needed growth by using strate-
gies that may include, but not 
limited to: making corrections, 
retakes or seeking out external 
supports.

Takes much effort on the part of the 
teacher for the student to utilize their 
strengths as part of his/her effort to 
overcome obstacles and improve 
upon areas of needed growth by 
using strategies that may include,  
but not limited to: making correc-
tions, retakes or seeking out external  
supports.

 Respect

Respecting  
Others

Student respects the right of 
others to learn, teach, and 
grow.

Student has displayed actions 
that show signs of disrespect to 
others

Student has been disrespectful often 
or does not appear remorseful when 
authority figure has talked to student 
about their disrespect. 

Managing  
Behaviors 
and Emotions

Student identifies and manages 
behaviors and emotions

Student sometimes has trouble 
identifying and managing 
behaviors and emotions

Student often has trouble identifying 
and managing behaviors and emo-
tions

 Responsibility
Following  
Directions

When given class expectations 
(written and /or oral) the student 
follows directions

When given class expectations 
(written and /or oral) the student 
follows directions most of the 
time without re-teaching or  
redirecting.

Student does not follow directions or 
needs re-teaching often.

Completing Tasks 
on Time

When provided a task or  
assignment, the student  
completes work on time.

When provided a task or  
assignment, the student does 
NOT complete work on time.

Student turns in many assignments 
late or not at all.

Supplies Student brings necessary  
materials to class and utilizes 
them all supplies appropriately 
while keeping their work area 
neat and organized. 

Student does not always bring 
necessary materials to class 
and/or does not always utilize 
all supplies appropriately while 
keeping their work area neat 
and organized or is messy but 
cleans up area. 

Student does not brings necessary 
materials to class or does not  
utilizes all supplies appropriately 
while keeping their work area neat 
and organized. Examples : Student 
needs duplicates of materials  
frequently, borrows things without 
returning them

Attendance Student regularly attends class 
for duration of class. 

Student regularly attends class 
but may ask to leave class 
several times for the following 
reasons but limited to: restroom, 
counselor, office visit, etc.,.

Student is absent often and makes 
little attempt to make up work or 
come in extra to catch up.

Total Points Consistently   19 - 27
 Sometimes   10 -18
 Not Yet/Rarely  9 or less


